MacOS Catalina 10.15 introduced changes which require an updated version of FUSE for MacOS. All future LTFS companion app installations will be shipped with this version of FUSE.

If FUSE errors are occurring when attempting to mount a tape with the LTFS companion app, download and install the latest version of FUSE for MacOS from https://osxfuse.github.io.


Alternatively you can download the MagStor LTFS Companion App V1.01 and install FUSE for macOS 3.10.3.