The MagStor LTFS Companion App requires MacOS 10.11 or newer in order to function. The companion app was designed to work with the earliest version possible, but some dependencies require 10.11 to function and this cannot be resolved.