LTFS Companion App

My LTFS Companion App does not function on MacOS Catalina
MacOS Catalina 10.15 introduced changes which require an updated version of FUSE for MacOS. All future LTFS companion app installations will be shipped wit...
Mon, Oct 28, 2019 at 5:01 PM
My LTFS Companion App does not function on MacOS version prior to 10.11
The MagStor LTFS Companion App requires MacOS 10.11 or newer in order to function. The companion app was designed to work with the earliest version possible...
Mon, Oct 28, 2019 at 4:47 PM